1. Başlangıç
  2. Kılavuz
  3. Mus2 Kullanım Kılavuzu
  4. MIDI Özellikleri
  5. Kayıt

Kayıt

Mus2 ili MIDI kaydı yapmak için aşağıdaki adımları takip edebilirsini.

MIDI Kayıt penceresini açın

Dosya menüsünden Yeni MIDI Kaydı seçeneğine tıklayarak yeni bir MIDI Kayıt penceresi açın.

MIDI Kayıt penceresi açmak için, Dosya menüsünden Yeni MIDI Kaydı seçeneğine tıklayın.
MIDI Kayıt penceresi açmak için, Dosya menüsünden Yeni MIDI Kaydı seçeneğine tıklayın.

Seçenekleri ayarlayın

Araç çubuğundaki seçenekleri yapacağınız kayda göre ayarlayın:

  • Tempo bölümünde, kayıt için kullanmak istediğiniz tempoyu belirleyin.
  • Akort listesinden kullanmak istediğiniz akordu seçin.
  • Çalgı listesinden, kayıt sırasında kullanılacak çalgı sesini seçin.
  • Tartım bölümündeki kutulara yapacağınız kaydın tartımını girin.

Bu noktada yapacağınız çalgı ve tempo seçenekleri sadece kayıt sırasında kullanılır. Kaydettiğiniz notaları bir nota kağıdına yapıştırdığınızda, porte için seçilmiş olan çalgı ve nota kağıdında belirlenmiş olan tempo geçerli olur.

MIDI Kayıt penceresi, araç çubuğundan ve piyano şeridi görünümündeki çalışma alanından oluşur.
MIDI Kayıt penceresi, araç çubuğundan ve piyano şeridi görünümündeki çalışma alanından oluşur. Araç çubuğundaki seçenekleri yapacağınız kayda göre ayarlayın:

Kayıt başlangıç noktasını seçin

Piyano şeridinde kayda başlamak istediğiniz ölçüye tıklayın. Kırmızı kayıt imleci, başlangıç noktasına atlar.

Bu şekilde bir başlangıç noktası belirlemek mümkün olsa da, kayıt sırasında herhangi bir zamanda çalmaya başlayabilirsiniz. Bir kaydın başındaki boş ölçüler, notaya çevrim sırasında dikkate alınmaz.

MIDI kaydınızı yapın

Kayıt düğmesine tıklayın ve çalmaya başlayın.

Kaydı bitirdiğinizde Dur düğmesine tıklayın.

MIDI kaydınızı notaya aktarın

Yaptığınız kaydı nota kağıdına kopyalamak için, Düzenle menüsünden Kopyala’yı seçin.

Çift porteye kopyalayabilirsiniz: Kaydı Sol ve Fa anahtarlı çift porteye kopyalamak is yorsanız, Düzenle menüsündeki Çift Porteye Kopyala seçeneğinin işaretli olduğundan emin olun.

Bu seçenek işaretli durumdayken kayıt kopyalandığında, orta Do ve üzerindeki notalar bir porteye, altında kalan notalar ise başka bir porteye yapıştırılır. Bu seçenek sayesinde iki elle çalınmış bir pasajı Sol ve Fa anahtarlarına daha kolay ayırabilirsiniz.

Kaydın sadece bir bölümünü kopyalamak için, kopyalamak istediğiniz notaların etrafında fare ile bir dikdörtgen çizin. Seçilen notalar mavi olarak gösterilir. Kaydın tümünü kopyalamak için, hiçbir notayı seçmeyin.

Çalışmakta olduğunuz nota kağıdının bulunduğu pencereye dönün ve Düzenle menüsünden Yapıştır’ı seçin.

Yaptığınız kayıt notaya dönüştürülür ve nota kağıdının ilk portesine yapıştırılır. Notaları başka bir noktaya yapıştırmak için sağ fare tuşunu veya İmleç aracını kullanabilirsiniz.

Bu sayfa size yardımcı oldu mu? Evet Hayır

Biz yardımcı olabilir miyiz?